Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Uppdaterad | Publicerad - Sårbarhet

SR05-084 Mozilla - Flera sårbarheter i Mozilla Suite, Firefox och Thunderbird

Publicerad: 050713

Problembeskrivning:
CVE-referens: CAN-2005-1937, CAN-2005-2260, CAN-2005-2261, CAN-2005-2262, CAN-2005-2263, CAN-2005-2264, CAN-2005-2265, CAN-2005-2266, CAN-2005-2267, CAN-2005-2268, CAN-2005-2269, CAN-2005-2270
Omar Khan, Jochen, shutdown, Matthew Mastracci, moz_bug_r_a4, Michael Krax, Matthew Mastracci, Kohei Yoshino, Secunia, och Andreas Sandblad har upptäckt ett antal olika sårbarheter i Mozilla Suite, Firefox samt Thunderbird.
De flesta av sårbarheterna kan utnyttjas på grund av otillräcklig validering av html. En fjärran angripare kan utnyttja sårbarherna genom att skicka html-formaterade e-postmeddelanden, eller på något sätt lura användare att besöka en webbplats med specialformaterad html. De allvarligaste sårbarheterna kan leda till att godtycklig kod kan köras på systemet.

Påverkade versioner:
Alla versioner innan Mozilla Browser 1.7.9
Alla versioner innan Mozilla Firefox 1.0.5
Alla versioner fr.o.m Mozilla Thunderbird 0.6.0 och framåt

Uppdatering:
http://www.mozilla.org/products/mozilla1.x/
http://www.mozilla.org/products/firefox/
http://www.mozilla.org/products/thunderbird/

Mer information:
http://www.mozilla.org/
http://www.mozilla.org/products/thunderbird/
http://www.mozilla.org/products/firefox/
http://www.mozilla.org/projects/security/known-vulnerabilities.html
http://www.mozilla.org/security/announce/

Versionshistorik:
050713: Särskilt råd skapat.
050719: Uppdatering - CVE-referenser.