Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Uppdaterad | Publicerad - Sårbarhet

SR05-093 Cisco IOS - sårbart för manipulerade IPv6-paket

Publicerad: 050729

Problembeskrivning:
CVE-referens: -
Michael Lynn har hittat en sårbarhet i Cisco IOS. Cisco IOS är sårbart vid hanteringen av manipulerade IPv6-paket. Om dessa paket skickas från lokala nätverkssegment och tas emot på logiska och fysiska gränssnitt kan de utnyttja sårbarheten. Manipulerade packet måste skickas från lokala nätverkssegment för att kunna genomföra attacken. Sårbarheten kan inte utnyttjas ett eller flera hopp från IOS-utrustningen. En angripare skulle kunna utnyttja sårbarheten för att genomföra en tillgänglighetsattack eller eventuellt för att exekvera kod på maskinen.

Påverkade versioner:
http://www.cisco.com/en/US/products/products_security_advisory09186a00804d82c9.shtml

Uppdatering:
http://www.cisco.com/en/US/products/products_security_advisory09186a00804d82c9.shtml

Mer information:
http://www.cisco.com/en/US/products/products_security_advisory09186a00804d82c9.shtml
http://www.cisco.com/security/security-alerts.html
http://www.cisco.com/security/

Versionshistorik:
050729: Särskilt råd skapat.