Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet

SR05-100 Adobe - Sårbarhet i Adobe Acrobat och Adobe Reader

Publicerad: 050817

Problembeskrivning:
CVE-referens: CAN-2005-2470
En sårbarhet i en plugin-modul till Adobe Acrobat och Adobe Reader möjliggör en applikationscrash med exekvering av godtycklig kod som följd. Modulen finns aktiverad per default i båda programmen.

Påverkade versioner:
Adobe Reader 5.1
Adobe Reader 6.0 - 6.0.3
Adobe Reader 7.0 - 7.0.2
Adobe Acrobat 5.0 - 5.0.5
Adobe Acrobat 6.0 - 6.0.3
Adobe Acrobat 7.0 - 7.0.2

Uppdatering:
En uppdaterad version finns att hämta hem hos Adobe eller via den innbyggda uppgraderingsfunktionen.

Mer information:
http://www.adobe.com/support/techdocs/321644.html

Versionshistorik:
050817: Särskilt råd skapat.