Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet

SR05-103 Elm - Sårbart för buffertöverflödning

Publicerad: 050822

Problembeskrivning:
CVE-referens: -
Ulf Härnhammar har upptäckt en sårbarhet i UNIX-mailprogramvaran Elm. Denna sårbarhet beror på en okontrollerad minnesbuffert och kan leda till att kod kan exekveras på datorn med samma rättigheter som den användare som öppnar mailet har.

Påverkade versioner:
Elm Development Group ELM 2.5.5
Elm Development Group ELM 2.5.6
Elm Development Group ELM 2.5.7

Uppdatering:
Version 2.5.8 är inte sårbar:
ftp://ftp.virginia.edu/pub/elm/elm2.5.8.tar.gz
Elm ME+ är inte heller sårbar:
http://www.ozone.fmi.fi/KEH/

Mer information:
http://archives.neohapsis.com/archives/fulldisclosure/2005-08/0688.html
http://www.securitytracker.com/alerts/2005/Aug/1014745.html

Versionshistorik:
050822: Särskilt råd skapat.