Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Uppdaterad | Publicerad - Sårbarhet, Microsoft

SR08-197 MS08-036 - Sårbarheter i Pragmatic General Multicast (PGM

Två sårbarheter har upptäckts i Pragmatic General Multicast (PGM, effektivt utnyttjande kan leda till tillgänglighetsattacker.

Problembeskrivning

CVE-referens: CVE-2008-1440 CVE-2008-1441

Sårbarheterna orsakas av otillräcklig kontroll av manipulerade PGM-paket. Vid utnyttjande kan en angripare orsaka en tillgänglighetsattack.

Microsoft klassar sårbarheterna som: "Important"

Påverkade versioner

  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

Mer information och programrättningar

http://www.microsoft.com/technet/security/bulletin/ms08-036.mspx