Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Uppdaterad | Publicerad - Sårbarhet, Webbläsare, Microsoft

SR08-251 Microsoft - Internet Explorer

Flera kritiska sårbarheter som kan utnyttjas med skadliga webbsidor.

Problembeskrivning

CVE-referens: CVE-2008-2254 CVE-2008-2255 CVE-2008-2256 CVE-2008-2257 CVE-2008-2258 CVE-2008-2259

Internet Explorer innehåller flera kritiska säkerhetsbrister som kan utnyttjas om en användare luras att besöka en webbsida innehållande skadlig kod. En lyckad attack ger tillgång till det sårbara systemet med samma rättigheter som den inloggade användaren.

Rättningarna är kritiska för alla gällande versioner av Internet Explorer, se lista nedan.

Påverkade versioner

  • Microsoft Internet Explorer 5.01 Service Pack 4
  • Microsoft Internet Explorer 6
  • Microsoft Internet Explorer 6 Service Pack 1
  • Windows Internet Explorer 7

Mer information och programrättningar

http://www.microsoft.com/technet/security/bulletin/ms08-045.mspx