Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Uppdaterad | Publicerad - Sårbarhet, antivirus, Linux

SR08-329 AVG - Anti-Virus för Linux innehåller en sårbaret

Linux versionen av AVG Anti-Virus är innehåller en sårbarhet som kan få programmet att krascha eller exekvera godtycklig kod

Problembeskrivning

CVE-referens:-

AVG Anti-Virus Free Edition för Linux innehåller ett fel som får programmet att krascha när det analyserar UPX-filer som är korrupta. Felet kan utnyttjas för att exekvera godtycklig kod eller krascha antivirusprogammet i ett sårbart system. Det finns än så länge ingen rättning att tillgå från leverantören.

Påverkade versioner

  • AVG Anti-Virus Free Edition version 7.5.51 för Linux och tidigare versioner

Mer information och programrättningar

http://www.vupen.com/english/advisories/2008/3461/products

http://www.ivizsecurity.com/security-advisory-iviz-sr-08014.html