Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

CERT-SE växer. Vi har flera jobbannonser ute just nu: Sök till Systemadministratör, Övningsansvarig, Teknisk projektledare eller Teknisk skribent senast 18 augusti.

Publicerad - Sårbarhet, Tillägg webbläsare, Adobe

SR09-133 Adobe - Sårbarhet i Flash Player

Adobe Flash Player är sårbar då den kompilerats med ATL

Problembeskrivning

CVE-referens:-

Adobe Flash Player är sårbar då den kompilerats med ATL. För att utnyttja sårbarheten krävs det att användaren luras att öppna ett html-formaterat e-postmeddelande eller besöka en webbsida med specialskriven kod.

Denna sårbarhet är relaterad med SR09-130 (MS09-034 och MS09-035).

Påverkade versioner

  • Adobe Flash Player 10
  • Adobe Flash Player 10.0.12 .35
  • Adobe Flash Player 10.0.12 .36
  • Adobe Flash Player 10.0.15 .3
  • Adobe Flash Player 10.0.22 .87
  • Adobe Flash Player 9
  • Adobe Flash Player 9.0.124 .0
  • Adobe Flash Player 9.0.151 .0
  • Adobe Flash Player 9.0.152 .0
  • Adobe Flash Player 9.0.159 0
  • Adobe Flash Player 9.0.28.0
  • Adobe Flash Player 9.0.31.0
  • Adobe Flash Player 9.0.45.0
  • Adobe Flash Player 9.0.47.0
  • Adobe Flash Player 9.0.48.0
  • Adobe Flash Player 9.0.115.0

Mer information och programrättningar

http://www.adobe.com/support/security/advisories/apsa09-04.html
http://blogs.adobe.com/psirt/2009/07/impact_of_microsoft_atl_vulner.html
http://www.securityfocus.com/bid/35846
http://www.vupen.com/english/advisories/2009/2065