Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Publicerad - Sårbarhet, Webbläsare, Google

SR10-071 Google - Uppdatering av Chrome rättar flera sårbarheter

Google släpper en rättad version av Chrome där ett flertal säkerhetsbrister har åtgärdats.

Problembeskrivning

CVE-referens: -

I den uppdatering av Chrome som Google nyligen släppt rättas fel av typerna Cross Site Scripting (XSS) och Memory Corruption. Om dessa utnyttjas illvilligt kan det leda till informationsläckage eller att godtycklig kod körs på ett sårbart system.

Påverkade versioner

  • Versioner äldre än 4.1.249.1059

Mer information och programrättningar

http://googlechromereleases.blogspot.com/2010/04/stable-update-security-fixes.html

http://secunia.com/advisories/39544