Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Cisco

SR11-195 Cisco - Ett flertal sårbarheter i Cisco IOS

Cisco har släppt uppdateringar som rättar ett flertal allvarliga sårbarheter i Cisco IOS-produkter och i Cisco Unified Communications Manager.

Problembeskrivning

CVE-referens: CVE-2011-3270 CVE-2011-3271 CVE-2011-0945 CVE-2011-0946 CVE-2011-3276 CVE-2011-3277 CVE-2011-3278 CVE-2011-3279 CVE-2011-3280 CVE-2011-3272 CVE-2011-3273 CVE-2011-3281 CVE-2011-3274 CVE-2011-3282 CVE-2011-0939 CVE-2011-2072 CVE-2011-3275 CVE-2011-0944 CVE-2011-2072

Cisco har släppt uppdateringar som rättar ett flertal allvarliga sårbarheter i Cisco IOS-produkter och i Cisco Unified Communications Manager. Ett flertal av sårbarheterna kan utnyttjas i tillgänglighetsattacker, men det finns även sårbarheter som kan medge godtycklig kodexekvering på sårbara enheter.

Cisco har en matris över vilka produkter som är sårbara och detaljerad information om sårbarheterna i fråga:

http://www.cisco.com/web/about/security/intelligence/Cisco_ERP_sep11.html

Cisco har även en "Cisco IOS Software Checker" som kan användas för att snabbt avgöra om en viss IOS-version är sårbar eller inte:

http://tools.cisco.com/security/center/selectIOSVersion.x

Uppdateringarna kommer i vad Cisco kallar för en "Semi-Annual Cisco IOS Software Security Advisory Bundled Publication". Dessa uppdateringspaket kommer släppas den fjärde onsdagen i mars och september månad.

Påverkade versioner

  • Cisco IOS-mjukvara och Cisco Unified Communications Manager

Mer information och programrättningar

http://www.cisco.com/web/about/security/intelligence/Cisco_ERP_sep11.html

http://tools.cisco.com/security/center/selectIOSVersion.x