Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet, Symantec

SR12-179 Symantec - Flera produkter är sårbara

Symantec har uppdaterat ett antal produkter pga sårbarheter i ett programbibliotek som ingår i dessa produkter.

Problembeskrivning

CVE-referens: -Flera av Symantecs innehåller programbiblioteket Autonomy Keyview som innehåller flera sårbarheter. Autonomy Keyview används i produkternas filtreringsfunktion för att "parsa" filer av flera olika forma. Sårbarheterna som åtgärdats kan utnyttjas för att försätta ett sårbart system i ett "icke nåbart tillstånd" (DoS) eller för att exekvera godtycklig kod på systemet. Se listan med sårbara produkter nedan.

Påverkade versioner

  • Symantec Mail Security för Microsoft Exchange (SMSMSE) versioner 6.5.x
  • Symantec Mail Security för Domino (SMSDOM) versions 8.1.x
  • Symantec Messaging Gateway (SMG) versioner 9.5.x
  • Symantec Data Loss Prevention(DLP) Enforce/Detection Servers för Windows versioner 11.x
  • Symantec Data Loss Prevention Enforce/Detection Servers för Linux versioner 11.x
  • Symantec Data Loss Prevention Endpoint Agents versions 11.x

Mer information och programrättningar

http://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20121120_00

http://secunia.com/advisories/51365/

http://www.kb.cert.org/vuls/id/849841