Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Publicerad - Sårbarhet

SR12-183 Ny verision av BIND lagar multipla sårbarheter

BIND 9.9.2-P1 har släppts

Problembeskrivning

CVE-referens:-

BIND 9.9.2-P1 har släppts av ISC. Uppdateringen lagar 6 stycken säkerhetsrelaterade buggar som i

de flesta fall kan leda till att tjänsten slutar att fungera, en s.k. "Denial-of-Service" samt i ett fall ett

möjligt minnesläckage.

Påverkade versioner

  • BIND 9.9 serien

Mer information och programrättningar

https://kb.isc.org/article/AA-00829