Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

CERT-SE växer. Vi har två jobbannonser ute just nu: Sök till Systemadministratör eller Övningsansvarig senast 18 augusti.

Uppdaterad | Publicerad - VMware, Sårbarhet

Flera VMware-produkter sårbara

En sårbarhet i flertalet VMware-produkter möjliggör eskalerade rättigheter på systemet.

Drivrutinen 'LGTOSYNC.SYS' innehåller en sårbarhet som möjliggör eskalering av rättigheter. Den sårbara versionen ingår i 'VMware tools' och installeras på 32-bitars versioner av operativsystemen Windows XP, Windows 2000 Server och Windows 2003 Server. Sårbarheten möjliggör inte ökade rättigheter från gästoperativet till värden.

Sårbara produkter:

VMware Workstation 9.x innan version 9.0.3
VMware Player 5.x innan version 5.0.3
VMware Fusion 5.x innan version 5.0.4
VMware ESXi 5.1 utan patch ESXi510-201304102
VMware ESXi 5.0 utan patch ESXi500-201303102
VMware ESXi 4.1 utan patch ESXi410-201301402
VMware ESXi 4.0 utan patch ESXi400-201305401
VMware ESX 4.1 utan patch ESX410-201301401
VMware ESX 4.0 utan patch ESX400-201305401

För mer information:
http://www.vmware.com/security/advisories/VMSA-2013-0014.html