Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

CERT-SE växer. Vi har flera jobbannonser ute just nu: Sök till Systemadministratör, Övningsansvarig, Teknisk projektledare eller Teknisk skribent senast 18 augusti.

Publicerad - Sårbarhet, Flash, Adobe, 0-day, Google, Chrome, Shockwave, Acrobat

Adobe släpper rättningar till Flash, Shockwave, Acrobat och Reader

Adobe har släppt rättningar för sårbarheter i produkterna Flash (APSB15-18), Shockwave (APSB15-17), Acrobat och Reader (APSB15-15). Rättningarna adresserar bland annat de "0-day"-sårbarheter (CVE-2015-5122, CVE-2015-5123) som vi skrivit om tidigare. Adobe har fått rapporter om att sårbarheterna använts i riktade attacker och råder samtliga användare att applicera rättningarna skyndsamt.

De senaste versionerna av Flash för Windows och Macintosh är: 18.0.0.209. Rättningar till Linux har ännu inte publicerats, utan kommer senare i veckan. Den inbäddade versionen av Flash Player i Google Chrome är dock tillgänglig för samtliga plattformar, inklusive Linux.

Om du är osäker vilken version du har installerad kan du kontrollera det på Adobes sida om flash.

För mer information se:

Ytterligare en "0-day" i Adobe Flash
Adobe Security Bulletin - APSB15-15
Adobe Security Bulletin - APSB15-17
Adobe Security Bulletin - APSB15-18
About Adobe Flash Player