Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

CERT-SE växer. Vi har två jobbannonser ute just nu: Sök till Systemadministratör eller Övningsansvarig senast 18 augusti.

Uppdaterad | Publicerad - OpenSSL, Sårbarhet, OCSP, DoS

OpenSSL rättar flera sårbarheter 2016-09-22

Nya versioner rättar elva sårbarheter, varav en bedöms vara kritisk.

Den kritiska sårbarheten medger DoS-attack från en autentiserad klient.

De senaste versionerna är
OpenSSL 1.1.0a (supportas till 2018-08-31)
OpenSSL 1.0.2i (supportas till 2019-12-31)
OpenSSL 1.0.1u (supportas, endast buggfixar, till 2016-12-31)

Information om samtliga rättade sårbarheter:
https://www.openssl.org/news/secadv/20160922.txt