Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Adobe

Sårbarheter rättade i Adobes produkter

Sårbarheter rättade i produkter från Adobe, varav tre anses vara kritiska.

Vad har hänt?

Adobe har publicerat säkerhetsråd gällande ett flertal av deras produkter. [1]
Uppdateringarna rättar fel som bland annat kan leda till fjärrexekvering av godtycklig kod, informationsläckage och godtycklig filborttagning.

Påverkade produkter

Adobe Flash Player, version 28.0.0.161 och tidigare [2]
Adobe Connect, version 9.7 och tidigare [3]
Adobe Dreamweaver CC, version 18.0 och tidigare [4]

Rekommendationer

CERT-SE rekommenderar att uppdatera de sårbara produkterna

Källa

[1] http://blogs.adobe.com/psirt/?p=1535
[2] https://helpx.adobe.com/security/products/flash-player/apsb18-05.html
[3] https://helpx.adobe.com/security/products/connect/apsb18-06.html
[4] https://helpx.adobe.com/security/products/dreamweaver/apsb18-07.html