Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Wordpress, RCE

Allvarlig säkerhetsbrist i WordPress

Wordpress har levererat en uppdatering som hanterar ett antal säkerhetsproblem varav en brist som funnits i mer än sex år. [1][2]

Den senaste versionen av WordPress har versionsnummer: 5.0.3

Rekommenderad åtgärd

CERT-SE rekommenderar att uppdatera till senaste versionen omgående.

Källor

[1] https://blog.ripstech.com/2019/wordpress-image-remote-code-execution/
[2] https://wordpress.org/news/2019/01/wordpress-5-0-3-maintenance-release/