Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Adobe

Kritiska sårbarheter i Adobe-produkter

Adobe har publicerat sina månatliga säkerhetsrättningar till ett flertal av deras produkter.[1]
Flera av sårbarheterna anses vara kritiska och kan möjliggöra fjärrexekvering av godtycklig kod.

Påverkade produkter

Adobe Acrobat and Reader [2]
Adobe Bridge CC [3]
Adobe Experience Manager Forms [4]
Adobe InDesign [5]
Adobe XD CC [6]
Adobe Dreamweaver [7]
Adobe Shockwave player [8]
Adobe Flash player [9]

Rekommendationer

CERT-SE rekommenderar att uppdatera sårbara produkter snarast.

Källor:

[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/acrobat/apsb19-17.html
[3] https://helpx.adobe.com/security/products/bridge/apsb19-25.html
[4] https://helpx.adobe.com/security/products/aem-forms/apsb19-24.html
[5] https://helpx.adobe.com/security/products/indesign/apsb19-23.html
[6] https://helpx.adobe.com/security/products/xd/apsb19-22.html
[7] https://helpx.adobe.com/security/products/dreamweaver/apsb19-21.html
[8] https://helpx.adobe.com/security/products/shockwave/apsb19-20.html
[9] https://helpx.adobe.com/security/products/flash-player/apsb19-19.html