Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Cisco

Sårbarheter i Cisco-produkter

Cisco har publicerat säkerhetsrättningar gällande sårbarheter i flera av deras produkter [1].

En av dessa, CVE-2019-1821, är kritisk och gäller Cisco Prime Infrastructure (PI) och Cisco Evolved Programmable Network (EPN) Manager där en oautentiserad användare kan ges möjlighet att exekvera godtycklig kod som root [2].

Ett stort antal sårbarheter av näst allvarligaste grad har också åtgärdats. Läs om detaljerna på Ciscos sida [1].

Rekommendationer

CERT-SE rekommenderar att uppdatera sårbara produkter så snart som möjligt.

Källor

[1] https://tools.cisco.com/security/center/publicationListing.x
[2] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-pi-rce