Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, Apple, iOS

Säkerhetsuppdateringar från Apple

Apple har släppt säkerhetsuppdateringar till flera produkter. [1]

Några av dessa innehåller sårbarheter som kan leda till exekvering av godtycklig kod.

Påverkade produkter

iOS            - Versioner tidigare än 12.4.2 resp 13.1.1
iPadOS         - Versioner tidigare än 13.1.1
macOS Mojave   - Versioner tidigare än 10.14.6
WatchOS        - Versioner tidigare än 5.3.2 
Safari         - Versioner tidigare än 13.0.1 
Apple TV       - Versioner tidigare än 7.4 
tvOS           - Versioner tidigare än 13

Rekommendationer

CERT-SE rekommenderar att uppdatera sårbara produkter.

Källa

[1] https://support.apple.com/en-us/HT201222