Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet, VMware

Kritisk sårbarhet i VMware vCenter

VMware publicerade rättningar för CVE-2020-3952 den 9/4, denna tilldelades CVSS-poäng på 10.0 av 10 möjliga [1].

Nu finns kodexempel (Proof of Concept, PoC) för att utnyttja sårbarheten tillgängligt vilket ökar risken för att sårbarheten utnyttjas.

Sårbarheten finns i VMware Directory Services (vmdir) åtkomstkontroll.
Om nätåtkomst till vCenters LDAP (port 389) finns möjliggör detta för en fjärrangripare att ta kontroll över vCenter Directory samt VSphere installationen.

Påverkade produkter

vCenter Server till och med version 6.7u3e (embedded eller external)

Rekommendationer

CERT-SE rekommenderar att omgående uppgradera sårbara system till version 6.7u3f eller 7.0.
Begränsa också åtkomst till LDAP port 389 från internet.

Källor

[1] https://www.vmware.com/security/advisories/VMSA-2020-0006.html