Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en administrativ stjärna med it-säkerhetskunskap till vår desk. Sista ansökningsdag 23 augusti.

Publicerad - Sårbarhet, Cisco, DoS

Allvarlig sårbarhet i Cisco NX-OS Software

Cisco har publicerat säkerhetsrättningar som lagar en sårbarhet i Cisco NX-OS Software, som har tilldelats 8.6 poäng enligt CVSS-klassificering.

Sårbarheten i nätverksstacken för CISCO NX-OS Software, möjliggör för en fjärrangripare, att via sårbara Nexus switchar, åsidosätta vissa säkerhetslager och försätta den drabbade enheten i ett överbelastningstillstånd [1].

Påverkade produkter

Nexus 1000 Virtual Edge for VMware vSphere (CSCvu10050)
Nexus 1000V Switch for Microsoft Hyper-V (CSCvt67738)
Nexus 1000V Switch for VMware vSphere (CSCvt67738)
Nexus 3000 Series Switches (CSCun53663)
Nexus 5500 Platform Switches (CSCvt67739)
Nexus 5600 Platform Switches (CSCvt67739)
Nexus 6000 Series Switches (CSCvt67739)
Nexus 7000 Series Switches (CSCvt66624)
Nexus 9000 Series Switches in standalone NX-OS mode (CSCun53663)
UCS 6200 Series Fabric Interconnects (CSCvu03158)
UCS 6300 Series Fabric Interconnects (CSCvt67740)

Cisco har publicerat uppdateringar av produkterna som hanterar denna sårbarhet. Det finns också mitigerande åtgärder för densamma [2].

Rekommenderade

CERT-SE rekommenderar att uppdatera sårbara produkter snarast.

Källor

[1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-nxos-ipip-dos-kCT9X4
[2] https://tools.cisco.com/security/center/resources/securing_nx_os.html