Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.
!!

Jobba på CERT-SE? Nu söker vi en förvaltningsledare IT inom cybersäkerhet med sista ansökningsdag 17 augusti, samt en administrativ stjärna med it-säkerhetskunskap till vår desk med sista ansökningsdag 23 augusti.

Publicerad - Sårbarhet

Kritisk sårbarhet i Adobe Flash Player

En kritisk sårbarhet har upptäckts i Adobe Flash Player, som påverkar såväl Windows, MacOS, Linux som ChromeOS. Sårbarheten (CVE-2020-9633) kan exploateras så att angripare kan köra godtycklig kod på användares klienter. [1]

Adobe har släppt säkerhetsuppdateringar som åtgärdar sårbarheten.

Liknande sårbarheter upptäcktes i Adobe Flash Player i slutet av 2018 och support för produkten kommer att upphöra under året. [2]

Påverkade produkter

Sårbarheterna berör följande produkter:

Adobe Flash Player Desktop Runtime, version 32.0.0.371 eller tidigare (Windows, MacOS och Linux)
Adobe Flash Player för Google Chrome, version 32.0.0.371 eller tidigare (Windows, MacOS, Linux och ChromeOS) 
Adobe Flash Player för Microsoft Edge och Internet Explorer 11, version 32.0.0.330 eller tidigare (Windows 10 och 8.1)

Rekommendationer

CERT-SE rekommenderar användare som inte har ett strikt behov av Adobe Flash Player att avinstallera produkten. Adobe har tidigare aviserat att support för Flash kommer att upphöra under 2020.

För användare som fortfarande behöver ha Flash installerat är rekommendationen att snarast uppdatera sina system enligt Adobes instruktioner.

Källor

[1] https://helpx.adobe.com/security/products/flash-player/apsb20-30.html
[2] https://www.cert.se/2018/12/kritiska-sarbarheter-i-adobe-flash-player