Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet

Ny sårbarhet i Oracle WebLogic Server

En ny sårbarhet (CVE-2020-14750) påverkar Oracle WebLogic Server, och gör det möjligt att fjärrköra godtycklig kod utan krav på autentisering. Den har kopplingar till en tidigare sårbarhet (CVE-2020-14882), som ingick i i Oracles månatliga uppdatering i oktober. [1, 2]

Påverkade produkter

Sårbarheterna berör följande produkter:

Oracle WebLogic Server 10.3.6.0.0
Oracle WebLogic Server 12.1.3.0.0
Oracle WebLogic Server 12.2.1.3.0
Oracle WebLogic Server 12.2.1.4.0
Oracle WebLogic Server 14.1.1.0.0

Uppdatering 2020-11-04

Det finns nu rapporter på att sårbarheten utnyttjas aktivt så se till att uppdatera sårbarheter snarast. [3]

Rekommendationer

Utnyttjandekoden har publicerats publikt. CERT-SE rekommenderar därför att uppdatera sårbara produkter så snart det är möjligt.

Källor

[1] https://www.oracle.com/security-alerts/alert-cve-2020-14750.html
[2] https://www.cert.se/2020/10/oracle-critical-patch-update
[3] https://isc.sans.edu/forums/diary/Attackers+Exploiting+WebLogic+Servers+via+CVE202014882+to+install+Cobalt+Strike/26752/