Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet

Flera sårbarheter i Cisco Jabber

Cisco varnar om flera sårbarheter i mötesplattformen Cisco Jabber, varav en har fått CVSS-klassning 9,9 av 10. Sårbarheterna påverkar både Windows och MacOS och gör det möjligt för en angripare att köra godtyckliga program i det underliggande operativsystemet. [1]

Den mest kritiska sårbarheten (CVE-2021-1411) beror på felaktig validering av meddelandens innehåll. En angripare kan utnyttja sårbarheten genom att skicka specialutformade chattmeddelanden (XMPP) till den berörda programvaran. På så sätt kan angriparen få applikationen att köra godtyckliga program på det riktade systemet med samma behörigheter som för användarkontot i programvaran i Cisco Jabber-klienten. Detta kan leda till att godtycklig kod körs.

En uppdatering finns tillgänglig, som även korrigerar andra, mindre kritiska, sårbarheter i Jabber (CVE-2021-1417, CVE-2021-1418, CVE-2021-1469, CVE-2021-1471).

Sårbarheterna påminner om de brister i Jabber som vi rapporterade om i december. [2]

Påverkade produkter

Cisco Jabber för Windows
Cisco Jabber för MacOS
Cisco Jabber för mobila plattformar (Android och iOS)

Rekommendationer

CERT-SE rekommenderar att uppdatera sårbara produkter så snart som möjligt. Prioritera system med internettillgång. Se även till att avinstallera program som inte längre används och avveckla hård- och mjukvara som inte längre inkluderas av automatiska säkerhetsuppdateringar.

Källor

[1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cisco-jabber-PWrTATTC
[2] https://www.cert.se/2020/12/kritisk-sarbarhet-i-cisco-jabber