Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Publicerad - Sårbarhet

Allvarlig sårbarhet i Pulse Connect Secure

Pulse secure varnar för en allvarlig sårbarhet i Pulse Connect Secure.[1]

Sårbarheten CVE-2021-22908, som har fått CVSS-klassningen 8,5, gör det möjligt att överfylla bufferten i Windows File Resource Profiles. En angripare kan utnyttja det för att få tillgång till datalagringsutrymmen som använder SMB och köra kod som root. [1]

Påverkade produkter

Följande produkter är sårbara: [1]

Pulse Connect Secure 9.0Rx 
Pulse Connect Secure 9.1Rx, tidigare än 9.1R.11.5

Rekommendationer

CERT-SE rekommenderar att vidta mittigerande åtgärder enligt Pulse Secures instruktion samt att uppdatera programvaran så snart en säkerhetsuppdatering finns tillgänglig. [1]

Källor

[1] https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44800