Som du ser är vår webbplats inte anpassad för äldre webbläsare. Vi rekommenderar att du uppgraderar till en nyare webbläsare.

Uppdaterad | Publicerad - Sårbarhet

Allvarlig sårbarhet i Palo Altos PAN-OS (Uppdaterad 2022-08-19)

Palo Alto Networks varnar för en allvarlig sårbarhet i operativsystemet PAN-OS, som används i Palo Altos Networks brandväggar. Sårbarheten har graderats till 8.6 på CVSS-skalan [1]. För att sårbarheten ska kunna utnyttjas krävs att ett antal villkor i konfigurationen är uppfyllda. För ytterligare information se Palo Altos säkerhetsmeddelande [2].

Palo Alto Networks ger i sitt säkerhetsmeddelande förslag på mitigerande åtgärder [2].

Uppdatering 2022-08-19

Palo Alto Networks har nu släppt en patch som hanterar sårbarheten [2].

Påverkade produkter

PAN-OS 10.2
PAN-OS 10.1
PAN-OS 10.0
PAN-OS 9.1
PAN-OS 9.0
PAN-OS 8.1

Rekommendationer

CERT-SE rekommenderar att snarast uppdatera sårbara produkter så snart som möjligt. Palo Alto har tidigare även publicerat förslag på mitigerande åtgärder att vidta för att hantera sårbarheten.

Källor

[1] https://nvd.nist.gov/vuln/detail/CVE-2022-0028
[2] https://security.paloaltonetworks.com/CVE-2022-0028